Linux Mint Romania
Dorim să va anunțăm că acum ne găsiți la noua adresă: www.linuxmint.ro
Acolo puteți cere ajutor.

[ REZOLVAT ] VLC si SMPlayer "transparente"

Vezi subiectul anterior Vezi subiectul urmator In jos

[ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de Ăla micu' la data de Mar 23 Mar 2010, 11:57

De cateva zile intampin aceeasi problema la deschiderea fisierelor video cu VLC Player si SMPlayer : fereastra de redare este TRANSPARENTA (nu neagra) in timpul redarii, in rest, controalele sunt la locul lor si functioneaza, sunetul se aude normal, numai ca in fereastra de redare vad wallpaper-ul.Aceleasi fisiere se vad normal cu player-ul pt. filme (Totem).
Cu ambele playere incriminate am incercat dezinstalare-instalare dar problema persisa.
S-a mai intalnit cineva cu problema asta ?


Ultima editare efectuata de catre ala micu in Sam 14 Aug 2010, 12:28, editata de 2 ori

Ăla micu'
Membru

Mesaje : 299
Data de inscriere : 14/03/2010
Localizare : Constanța

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de coman norbert la data de Mar 23 Mar 2010, 14:36

Nu.
Teai uitat la setari?
Eu folosesc si vlc si smplayer si nu am patit asa ceva.
Mam uitat si eu la setari dar nu am vazut nimic de genul.

coman norbert

Mesaje : 465
Data de inscriere : 09/03/2010
Varsta : 42
Localizare : Cluj-Napoca/Satu Mare

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de Ăla micu' la data de Mar 23 Mar 2010, 21:02

M-am uitat si la setari, desi dupa reinstalare le-am lasat pe cele implicite, dar n-am gasit, printre cele accesibile mie (conceptual vorbind) vreuna care sa-mi restaureze starea normala de functionare.
Mai sap.
Multumesc!

Ăla micu'
Membru

Mesaje : 299
Data de inscriere : 14/03/2010
Localizare : Constanța

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de fioan89 la data de Dum 28 Mar 2010, 01:38

Ia vezi linkurile poate o sa-ti fie de folos:
http://everydaylht.com/howtos/multimedia/fix-transparent-smplayer/

http://forum.kde.org/viewtopic.php?f=66&t=85990

http://smplayer.berlios.de/forums/viewtopic.php?id=979

http://www.webupd8.org/2009/08/fix-application-transparent-bug-in.html

Din cate miam dat seama din linkuri nu-i un bug al vlc sau al smplayerului ci din cauza compizului sau cam asa ceva nu am citit prea atent linkurile(mi un somn ca numa nu dorm in picioare da nu-i bai ca in 10 minute ma bag in stand by)

fioan89

Mesaje : 39
Data de inscriere : 23/03/2010
Varsta : 27
Localizare : Cluj Napoca

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de Ăla micu' la data de Dum 28 Mar 2010, 11:32

Multumesc fioan89

unul din link-uri l-am gasit si eu, intre timp, dar mai studiez pt. ca este ciudat ca pe un EEE Pc 901 cu acelasi S.O. ca in cel in care mi-apare problema "transparentei", Compiz-ul si SMPlayer-ul functioneaza absolut normal desi "placuta" grafica a EEE-ului este net inferioara celei de pe Lenovo, cu care am probleme.
E posibil ca si Cairo Dock sa-mi afecteze VLC si SMPlayer dar si aici este un semn de ? pt. ca problema s-a manifestat la cel putin 2 sapt. dupa instalarea Cairo Dock !?!

Ăla micu'
Membru

Mesaje : 299
Data de inscriere : 14/03/2010
Localizare : Constanța

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de Ăla micu' la data de Joi 15 Apr 2010, 10:59

Aceasta eroare imi apare cand vrau sa deschid un fisier cu SMPlayer :
/usr/bin/mplayer -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave -vo svga -ao alsa -nokeepaspect -framedrop -nodr -double -input conf=/usr/share/smplayer/input.conf -stop-xscreensaver -wid 65011727 -monitorpixelaspect 1 -ass -embeddedfonts -ass-line-spacing 0 -ass-font-scale 1 -ass-styles /home/nandi/.config/smplayer/styles.ass -fontconfig -font Arial -subfont-autoscale 0 -subfont-osd-scale 20 -subfont-text-scale 20 -subcp ISO-8859-1 -vid 0 -aid 0 -subpos 100 -volume 40 -cache 2000 -osdlevel 3 -slices -channels 2 -af scaletempo,equalizer=0:0:0:0:0:0:0:0:0:0 -softvol -softvol-max 110 /home/nandi/VIDEO/MOV001.mpg

MPlayer SVN-r29237-4.4.1 (C) 2000-2009 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
Terminal type `unknown' is not defined.

Playing /home/nandi/VIDEO/MOV001.mpg.

Cache fill: 0.00% (0 bytes)
ID_VIDEO_ID=0
ID_AUDIO_ID=0
MPEG-PS file format detected.
VIDEO: MPEG2 704x576 (aspect 2) 25.000 fps 9542.8 kbps (1192.8 kbyte/s)
ID_FILENAME=/home/nandi/VIDEO/MOV001.mpg
ID_DEMUXER=mpegps
ID_VIDEO_FORMAT=0x10000002
ID_VIDEO_BITRATE=9542800
ID_VIDEO_WIDTH=704
ID_VIDEO_HEIGHT=576
ID_VIDEO_FPS=25.000
ID_VIDEO_ASPECT=0.0000
ID_AUDIO_FORMAT=80
ID_AUDIO_BITRATE=0
ID_AUDIO_RATE=0
ID_AUDIO_NCH=0
ID_LENGTH=71.82
ID_SEEKABLE=1
ID_CHAPTERS=0
svgalib: Cannot get I/O permissions.
Are cineva idee ce inseamna?
Multumesc !

Ăla micu'
Membru

Mesaje : 299
Data de inscriere : 14/03/2010
Localizare : Constanța

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de fioan89 la data de Joi 15 Apr 2010, 13:43

Ar fi bine in primul rand sa schimibi -vo svga cu -vo xv sau -vo x11,.Cel mai probabil eroarea ii cauzata de faptul ca nu ai instalate,sau sunt prost instalate driverele svga!

Hm...si optiunile alea le dai tu toate din terminal?
Cheers!

fioan89

Mesaje : 39
Data de inscriere : 23/03/2010
Varsta : 27
Localizare : Cluj Napoca

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de Ăla micu' la data de Joi 15 Apr 2010, 19:16

Multumesc !
Asta-i mesajul de eroare ce-mi apare la accesarea oricarui fisier video din GUI la comanda click dreapta pe fisier "deschide cu SMPlayer"

VLC-ul si-a revenit dupa uninstall/install.
SMPlayer nu vrea insa nici asa.

Ăla micu'
Membru

Mesaje : 299
Data de inscriere : 14/03/2010
Localizare : Constanța

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de fioan89 la data de Joi 15 Apr 2010, 23:45

Bun atunci incearca prin meniul de configurare al smplayer la sectiunea video sa schimibi outputul pe xv x11 sau gl

Ai putea sa deschizi un terminal si sa dai:
Cod:
mplayer -vo xv  /path/to/movie

fioan89

Mesaje : 39
Data de inscriere : 23/03/2010
Varsta : 27
Localizare : Cluj Napoca

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de Ăla micu' la data de Vin 16 Apr 2010, 02:28

REZOLVAT

pt. fioan89

Da, pe x11 merge.
Sa-ti dea Dumnezeu sanatate !
Multumesc !

Ăla micu'
Membru

Mesaje : 299
Data de inscriere : 14/03/2010
Localizare : Constanța

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de fioan89 la data de Vin 16 Apr 2010, 04:19

ala micu a scris:REZOLVAT
Sa-ti dea Dumnezeu sanatate !
Multumesc !

Domnul sa fie cu tine!

fioan89

Mesaje : 39
Data de inscriere : 23/03/2010
Varsta : 27
Localizare : Cluj Napoca

Sus In jos

Re: [ REZOLVAT ] VLC si SMPlayer "transparente"

Mesaj Scris de Continut sponsorizat Astazi la 16:21


Continut sponsorizat


Sus In jos

Vezi subiectul anterior Vezi subiectul urmator Sus

- Subiecte similare

 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum